Nasty Zyxel remote execution bug is being exploited

Shadowserver says it can see over 20,000 Zyxel firewalls vulnerable to unauthenticated remote code execution via CVE-2022-30525.
READ MORE HERE

About TH Author

Read more

Explore the site

More from the blog

Latest News